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I can't send Endpoint Protection Mobile logs to Support

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Article ID: 172674

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

In the course of troubleshooting another technical issue with support, logs from your mobile device are requested. You are unable to comply because the option is not available.

Cause

The log submission mechanism relies on have a registered user and device.

During installation the device was not able to auto-login, and a Device ID was not created and registered to a user.

Environment

iOS

Android

Resolution

Continue troubleshooting without mobile device logs.