Messages in the delivery queue destined for quarantine are not able to be delivered
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Messages in the delivery queue destined for quarantine are not able to be delivered

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Article ID: 172656

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Messages in the delivery queue that are destined for the spam quarantine are not able to be delivered.

451 4.4.1 [internal] connection was not attempted: domain is marked down

OR

421 4.4.0 [internal] no MXs for this domain could be reached at this time

Cause

The quarantine port is not available due to an issue with the Control Center (CC) service.

Resolution

Test the connection from the scanner to the control center.

  • Remote Scanners:
    • Run, "telnet -b <IP of scanner> <IP of CC> 41025"
    • Repeat previous step for each scanner IP if the scanner is configured with more than one IP address.
  • Local Scanners (A scanner on a combo box with the CC component):
    • Run, "telnet -b 127.0.0.1 <IP of CC> 41025"
  • To find the IP address of the scanner
    • Run, "ifconfig" (look in eth0 and eth1 for "inet addr:" address)
  • To find the CC address
    • In the CC that lists the scanner, go to (Administration -> Configuration) and find the server that shows "Control Center" in Role: and then locate the IP address.