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The number of Messages Processed in Email Messages Summary report may not be equal to the number of Processed in Email Messages Custom report

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Article ID: 172631

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Updated On:

Products

Messaging Gateway

Issue/Introduction

You can create 2 different reports in Symantec Messaging Gateway 10.6.x:

i.e.)

  • Email Messages Summary report
  • Email Messages Custom report

Above reports contain following statistics, which contains total number of messages processed by SMG:

  • [Messages Processed] column in Email Messages Summary report
  • [Processed] column in Email Messages Custom report

From time to time, former one becomes greater than later.

This phenomenon occurs in case that following scenario:

  1. message(s) is/are released from suspect virus message quarantine from one scanner
  2. the other scanner scans released message

 

Cause

In the above mentioned scenario, re-scan of the other scanner is counted and reflected in [Messages Processed] value in Email Messages Summary report.
On the other hand, re-scan is not counted in [Processed] column in Email Messages Summary report.

 

Environment

Control Center monitors multiple scanners

 

 

Resolution

As seen, [Processed] counts one message as one and [Messages Processed] counts every scanning in the whole scanner group, which results in different number in the same deployment.