ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Computers with Chrome are showing as applicable to both Chrome 228 and Chrome 236; Chrome 228 is superseded

book

Article ID: 172581

calendar_today

Updated On:

Products

Patch Management Solution for Windows

Issue/Introduction

There are computers in the environment running older versions of Chrome, and in the Compliance reports, these computers show as needing Chrome-228, even though it has been superseded by subsequent versions.

 

Note that this may be the same for later versions of Chrome beyond Chrome-236.

Cause

Google does not provide older bulletins. The URL provided for downloading bulletins is always the same, and only the newest bulletin is ever available. Due to flagging, superseded reports would not accurately reflect this status.

Environment

Altiris Patch Management 7.5 - 8.5 with current PM Import versions

Resolution

This is now corrected as of PM Import version 7.3.220 such that only the latest version of Chrome bulletins will show in compliance reports. The latest Chrome bulletin will show as applicable to any installation of Chrome that is not up-to-date.