Endpoint Protection Manager sends Network Load Alert emails after deploying client upgrade
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Endpoint Protection Manager sends Network Load Alert emails after deploying client upgrade

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Article ID: 172494

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After deploying and upgrade package that does not include definition content, you receive a number of alerts from the Symantec Endpoint Protection Manager (SEPM) which warn of "CRITICAL: NETWORK LOAD ALERT: Too many requests for Virus and Spyware full definitions"

In the details of the alerts, the Reason Description field says, "Client did not send source sequent number".

Environment

Version upgrade

Cause

The clients were upgraded from one version of Symantec Endpoint Protection (SEP) to another version that uses different definitions.
Because the upgrade package did not include definition content, the client is requesting a full definition set from the SEPM.

Resolution

This is normal behavior and should stop occurring after the upgrades are complete, and the clients have all had a chance to update definitions.

You can temporarily disable or increase the threshold for the alert to avoid receiving these emails, or you can simply ignore them until such time as the clients have completed updating to the new definitions.