CloudSOC returns errors trying to scan specific Box files
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CloudSOC returns errors trying to scan specific Box files

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Article ID: 172487

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Updated On:

Products

Data Loss Prevention Cloud Detection Service CASB Security Standard

Issue/Introduction

Environment configured with an automated process to upload files to the customer's Box account.

Box Securlet was activated and confirmed these files were reported in CloudSOC; however, we found that these particular files from this account were failing to be scanned with errors.

Error: Not scanned - meta data not available

Environment

CloudSOC

Box

Cause

CloudSOC can report on uploaded files, but it cannot scan the contents of the file as it doesn't have rights to do so.

The user does not belong to a managed domain in Box.

Resolution

One of the following must be implemented in order for CloudSOC to be able to scan the file:

  1. The user who owns the files must be a managed user by the SaaS (e.g., Box)
    • Note: The managed user would then become a active user in CloudSOC for the Box Securlet
       
  2. The folder to which the file is being uploaded must be owned by a managed user in Box.