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SEP 14.2 clients fail to update definitions when using a GUP with SEPM failover option selected

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Article ID: 172455

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoing Protection (SEP) 14.2 clients using a LiveUpdate (LU) policy where a Group Update Provider (GUP) is configured and the "Maximum time that clients try..." option is set to "After" with any value, are failing to update definitions.  SEP clients older than 14.2 receive content as expected using the same LU policy.

Cause

This appears to be occurring in instances where clients are LiveUpdate policy and GUP (Group Update Provider) configuration that does not provide any addresses for the client to try using as a GUP. If the LiveUpdate GUP configuration provides at least one address to try, then failover to SEPM should work as expected.

This is otherwise fixed in SEP 14.2 RU1 (14.2.3332)

Environment

  • SEP 14.2

Resolution

This issue is fixed in Symantec Endpoint Protection 14.2 RU1. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software here.

Workarounds: make sure that the LiveUpdate GUP configuration provides at least one address for clients to try as a GUP. Or if clients are in a group that is not expected to use GUPs, just point LiveUpdate policy directly to SEPM, Symantec LiveUpdate, or an internal LiveUpdate server.

Additional Information

Fix ID: ESCRT-1705

https://knowledge.broadcom.com/external/article/184179/