Remote Push fails on the Endpoint Protection manager
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Article ID: 172454
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Updated On:
Products
Endpoint Protection
Issue/Introduction
While trying to push a package for remote deployment using install the client wizard it fails using Symantec Endpoint Protection (SEP).
Cause
- Port 443 and 8014 are not listening
- Check listening on ports 443 and 8014 using the below command
- netstat -na|find "443"
- netstat -na|find "8014"
Resolution
- Navigate to Control Panel > System and Security > Windows Firewall
- Select Advanced settings and highlight Inbound Rules in the left pane
- Right-click Inbound Rules and select New Rule
- Add the port you need to open and click Next
- Add the protocol (TCP or UDP) and the port number into the next window and click Next
- Select Allow the connection in the next window and click Next
- Select the network type as you see fit and click Next
- Name the rule something meaningful and click Finish
Feedback
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