Antivirus path exceptions needed for Protection Engine 7.8.*, 7.9.* and 8.*
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Antivirus path exceptions needed for Protection Engine 7.8.*, 7.9.* and 8.*

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Article ID: 172449

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Updated On:

Products

Protection Engine for Cloud Services Protection Engine for NAS

Issue/Introduction

 

Symantec Protection Engine (SPE) functions fail to work as expected at times when local Antivirus is installed.

 

Cause

Local antivirus (such as SEP) can sometimes interfere with essential files and folders within the installation directory. These interferences can cause the following:

  • Antivirus definitions can fail to update. This is because some antivirus software can 1) consider the definitions to be viral and 2) consider the program that processes the definitions to be tampering and harming existing Antivirus solutions.
  • Scans can fail. This is because when a file to be scanned is transferred over the network, SPE can write this file to a temp folder in the the installation directory to scan it. If local Antivirus scans and removes this file before SPE can scan it, the scan will fail, which can cause unexpected behavior on the NAS and file access errors to be logged.

Resolution

Configure your Antivirus software to exclude SPE's installation directory listed below. If you have installed SPE into a directory other than default, replace these paths with the ones you used:


Windows
 
C:\Program Files\Symantec\Scan Engine\
 
Linux
 
/opt/SYMCScan/