ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

FEATURE REQUEST: Add support for Red Hat Enterprise Linux/CentOS 7.5 for PGP Command line.

book

Article ID: 172444

calendar_today

Updated On:

Products

PGP Command Line

Issue/Introduction

Currently PGP command line does not support Red Hat Enterprise Linux/CentOS 7.5.

Resolution

Symantec Corporation is committed to product quality and satisfied customers. Technical Support filed a Feature Request to add the functionality listed above. This Feature Request is currently being considered by Symantec Corporation to be addressed in a forthcoming version of the product.

There is no guaranteed date for this request from the Encryption Product Management team or the Encryption Engineering team at this time. Please be sure to refer back to this article periodically as any changes to the status of the request will be reflected here. You can also subscribe to this article to receive notification when it is updated.

To have your organization added to the list of companies that desire this Feature Request, please contact Symantec Technical Support.