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CASB CloudSOC Securlet Rescan button is disabled

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Article ID: 172415

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced Data Loss Prevention Cloud Package

Issue/Introduction

Cannot click the Rescan button on the Securlet because it is greyed out. 

Cause

  • The scan is complete and there is nothing to scan. 
  • Rescan will only target exposed content and not all documents in the cloud service. 

Resolution

  1. Create a ContentIQ profile with some harmless rules. Such as a trivial regex that documents are unlikely match (e.g.  "^abcdef$"). Make sure that the profile is saved with "Include in Securlet Scan" as ON.
  2. Then go to the Securlet dashboard and click on "Options" drop-down. The menu should show an option called "Scan Now". This option may appear initially as grayed/disabled but should soon get enabled after a 5 second delay.
  3. Click on this choice to trigger a complete download and rescan of the documents. 
    • (NOTE: Please exercise this option with caution as it has performance and cost implications for Elastica as well decreased throughput for other customers)