ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
CASB CloudSOC Securlet Rescan button is disabled
book
Article ID: 172415
calendar_today
Updated On:
Products
CASB Security Standard
CASB Security Premium
CASB Security Advanced
CASB Audit
CASB Gateway
CASB Gateway Advanced
Show More
Show Less
Issue/Introduction
Cannot click the Rescan button on the Securlet because it is greyed out.
Cause
The scan is complete and there is nothing to scan.
Rescan will only target exposed content and not all documents in the cloud service.
Resolution
Use enforce to update any DLP policy that would trigger content inspection.
Then go to the Securlet dashboard in CloudSOC and click on the "Options" drop-down. The menu should show an option called "Scan Now".
Feedback
thumb_up
Yes
thumb_down
No