CASB (CloudSOC) Securlet Rescan button is disabled
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CASB (CloudSOC) Securlet Rescan button is disabled

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Article ID: 172415

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

Cannot click the Rescan button on the Securlet dashboard because it is greyed out. 

Cause

  • The scan is complete and there is nothing to scan. 
  • Rescan will only target exposed content and not all of the documents residing in the cloud service app. 

Resolution

Use DLP Enforce or Cloud DLP to update any DLP policy that would trigger content inspection for the desired Securlet.

Then go to the associated Securlet dashboard in CloudSOC and click on "Re-Scan Content".

In example below in CloudSOC we navigated to Securlet / Box dashboard. Same concept with other SaaS App Securlets