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CloudSOC: Multiple emails are received that say some users are not active.

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Article ID: 172408

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Updated On:

Products

CASB Security Advanced Data Loss Prevention Cloud Package

Issue/Introduction

CloudSOC
SpanVA Directory Sync (DSS)
User administration

  • Use DSS to import users into CloudSOC.
  • Some users show as inactive, and others show as active.

Cause

The users have two entries for each name with different email addresses.
One of the users is listed as active and the other is listed as inactive.

Resolution

When importing the users, check active.
If users are already in CloudSOC and are not active, then activate the users and the emails then work properly.