CloudSOC email, users are not active
search cancel

CloudSOC email, users are not active

book

Article ID: 172408

calendar_today

Updated On:

Products

CASB Security Advanced CASB Security Standard CASB Security Premium CASB Securlet SAAS

Issue/Introduction

Service:

CloudSOC > SpanVA > Directory Sync (DSS)

 

Case:

In User administration, when the DSS service is used to import users into CloudSOC, some users status show as inactive, and others show as active.

Cause

Importing users via multiple Securlets as well as DSS Directory Sync can cause a user to have multiple email addresses under the same name.

One of the users could be listed as active while the other is inactive.

 

 

Resolution

When importing the users, be sure to enable Import as active users during Securlet activation.

If users are already in CloudSOC as inactive, enabling this feature will activate them and allow email to work correctly.

 

Additional Information

Note: The user account can exist in multiple Cloudsoc tenants, but it can only be active in one (and only one).

For example, if the same user account exists in both a Dev (UAT) tenant and a Production one at the same time, only one of them can be active at any given time.