Encryption Management Server fails to delete Web Email Protection users
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Encryption Management Server fails to delete Web Email Protection users

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Article ID: 172406

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Updated On:

Products

Encryption Management Server Gateway Email Encryption

Issue/Introduction

By default, Encryption Management Server deletes Web Email Protection user accounts that have been inactive for over three months and Web Email Protection messages that are over three months old.

In some cases, user accounts are not deleted.

Environment

Encryption Management Server 3.3.2 MP13 and above.

Cause

The Web Email Protection users are listed under Consumers / Users / External Users as having a User Type of Smart Trailer, not a User Type of Web.

External Users with a User Type of Smart Trailer are users who have logged into their Web Email Protection account, clicked on the Settings button and selected Regular Email as their delivery preference.

Smart Trailer users will not be automatically purged because they are not Web Email Protection users. This is by design.

Note that Web Email Protection messages sent to Smart Trailer users will be deleted after three months by default but the user accounts will not be deleted.

Resolution

By default, Encryption Management Server has no Mail Policy rule that sends unsecured messages to external users with a delivery preference of Smart Trailer. The Encryption Management Server administrator would need to add a custom rule to do this. Therefore, even though users may choose Regular Email as their delivery preference, they will not actually receive unsecured mail. Instead, they will continue to receive Web Email Protection messages.

The option to allow users to select Regular Email should therefore be disabled in policy by doing the following in the administration console:

  1. Click on Consumers / Consumer Policy.
  2. Click on the Default policy name (or the name of the policy being used for Web Email Protection users).
  3. Click on the Edit button next to Symantec Web Email Protection.
  4. Under Delivery Options, disable Regular Email.
  5. Click the Save button.

This will ensure that Web Email Protection users cannot change their User Type to Smart Trailer in future.

Existing Smart Trailer users can be changed into Web Email Protection users using a database query. Please contact Symantec Technical Support for assistance in executing the query.

Once the Smart Trailer users have been changed into Web Email Protection users, their accounts will be deleted automatically according to schedule.

New installations of Encryption Management Server 3.4.2 MP3 and above have the Regular Mail delivery option disabled by default. Resetting any consumer policy to Factory Default will also disable the Regular Mail delivery option in Encryption Management Server 3.4.2 MP3 and above.