Schemus Notification is not showing newly Registered Addresses
search cancel

Schemus Notification is not showing newly Registered Addresses

book

Article ID: 172394

calendar_today

Updated On:

Products

Email Security.cloud Web Security.cloud

Issue/Introduction

When many addresses are synchronized with Schemus, the Email Notification does not list each individual Addition.
 

Environment

  • Windows XP/Vista/7/8/10
  • Windows Server 2003/2008/2012
  • Linux

Cause

By default, the hard limit is set at 50 addresses.

If more than 50 addresses are added, the Notification will not contain the list of additions

Resolution

  • To increase the maximum number of listed Additions in the E-Mail Notification, you must create a file called startup.properties.
  • If the file already exists, append the following information to the file.
  • Enter the following information in the file startup.properties:

    # maximum number of entries to itemize in the summary email - replace 200 with the desired value
    com.metanate.schemus.maxnotificationcount=200

     
  • Save and Exit

The file startup.properties must be placed in the following directories:

  • For Windows 2003/XP:
    C:\Documents and Settings\All Users\Application Data\Schemus\application\settings\
     
  • For Windows 2008/7/Vista/8/10/2012:
    C:\ProgramData\Schemus\application\settings\
     
  • Linux
    $HOME/.schemus/application/settings/