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Error "The website could not establish a connection to the database" when login to the the console

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Article ID: 172355

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Updated On:

Products

Control Compliance Suite Vulnerability Manager

Issue/Introduction

After login to the console and click on asset tab you get an error message.

"The website could not establish a connection to the database"

 

Cause

Problems with the .NET cache after installing the update from Microsoft from July 10th.

Environment

Control Compliance Suite Vulnerability Manager (CCSVM) 12.x 

Resolution

Steps:
On the server where the updates were installed 
1. Open REMEMConfig.exe and click stop services on the right then close the utility. (located by default in C:\Program Files (x86)\Symantec\Symantec CCS-VM )
2. Open a command prompt as admin and enter "iisreset /stop"
3. Delete the contents of the following 4 directories.
C:\Windows\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files.
C:\Windows\Microsoft.NET\Framework\v4.0.30319\Temporary ASP.NET Files.
C:\Windows\Microsoft.NET\Framework64\v2.0.50727\Temporary ASP.NET Files.
C:\Windows\Microsoft.NET\Framework64\v4.0.30319\Temporary ASP.NET Files.
4. Open REMEMConfig.exe and click Start services on the right then close the utility.
5. Open a command prompt as admin and enter "iisreset /start"

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