ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Unable to import policies from SSL-V version 3.x to 4.x

book

Article ID: 172333

calendar_today

Updated On:

Products

SSL Visibility Appliance Software

Issue/Introduction

Importing a saved policy backup file to the appliance returns the error "This policy was created with an older version of SSL-V and cannot be used [6523977783]"

Upload Error

This policy was created with an older version of SSL-V and cannot be used [6523977783]

Cause

Due to the changes in the release of 4.x, the policy design from 3.x is not compatible.

Environment

SSL-Visibility appliances running version 4.x

Resolution

It is not possible to import policies written in version 3.x to version 4.x.

Attachments

PolicyImport.png get_app