Tasks are Timing Out Because They Lose Connection to the CMDB.
search cancel

Tasks are Timing Out Because They Lose Connection to the CMDB.

book

Article ID: 172296

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

You are seeing Tasks timing out because they lose connection to the CMDB, or you might see the Symantec Management Console task page would take a long time to load.

You also cannot connect to a SQL server via HTTPS/SSL and you might wee the following errors in the Notification Server log:

Operation 'Direct: Post' failed.

Protocol: HTTPS

Host: <Computer Host>

Path: /Altiris/ClientTaskServer/Register.aspx

Error type: SMP Server error

Error code: The server is currently paused (0x8004200E)

Error note: HTTP Status 200: 200 OK

Or an error stating:

SQL connection failed on user <UserName> Pre-hand shake failed SSL connection.

Environment

ITMS 8.x

Windows SQL Server 2012 - 2014

SSL is in use

Cause

A previous Microsoft Security Update had a known issue causing problems with TLS 1.2.

Microsoft SQL Server error log showed the following:

TDSSNIClient initialization failed with error 0x80090331, status code 0x80. Reason: Unable to initialize SSL support. The client and server cannot communicate, because they do not possess a common algorithm.

Resolution