No data after successful AWS Securlet activation
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No data after successful AWS Securlet activation

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Article ID: 172289

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

When you activate the Amazon Web Services Securlet, the Securlet appears to activate correctly. However, no logs or data come through.

Cause

Encryption option is checked in the S3 bucket. 

Resolution

For the logs to be processed when the Encryption option is checked:

  1. Deactivate the Securlet.
  2. Deselect the Encryption option.
  3. Confirm that encryption is disabled.
  4. Reactivate the Securlet.