Amazon Web Services Securlet activation appears successful, but no data comes thru.
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Article ID: 172289
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Updated On:
Products
CASB Security Standard
CASB Security Premium
CASB Security Advanced
CASB Audit
CASB Gateway
CASB Gateway Advanced
Issue/Introduction
When you activate the Amazon Web Services Securlet, the Securlet appears to activate correctly. However, no logs or data come through.
Cause
Encryption option is checked in the S3 bucket.
Resolution
For the logs to be processed when the Encryption option is checked:
- Deactivate the Securlet.
- Deselect the Encryption option.
- Confirm that encryption is disabled.
- Reactivate the Securlet.
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