ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Amazon Web Services Securlet activation appears successful, but no data comes thru.

book

Article ID: 172289

calendar_today

Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced Data Loss Prevention Cloud Package

Issue/Introduction

When you activate the Amazon Web Services Securlet, the Securlet appears to activate correctly.
However, neither logs or data come thru.

Cause

Encryption option is checked in the S3 bucket. 

Resolution

For the logs to be processed when the Encryption option is checked:

  1. Deactivate the securlet.
  2. Deselect the Encryption option.
  3. Confirm that encryption is disabled.
  4. Reactivate the securlet.