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WSS user activity not showing in CASB CloudSoc Audit

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Article ID: 172270

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced Data Loss Prevention Cloud Package

Issue/Introduction

User activity isn't showing is CASB Audit, but is showing IP addresses instead. 

Cause

IP addresses will show in the username if there is no user associated with the activity. This is often because the activity is done by a server, like a ProxySG. 

User activty will not show in Audit if the time window does not include the time of the activity. 

Environment

  • CASB has WSS integration. 

Resolution

Change the time window in Audit to include the time of the activity.