Is VMTP 11.02 compatible with APM 10.5.2?

book

Article ID: 17225

calendar_today

Updated On:

Products

APPLICATION DELIVERY ANALYSIS SUPERAGENT APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

    This is another new compatibility knowledge doc between VMTP and APM. Other ones will be added for future new releases. Since VMTP 11.0.2, there is no official UI to install TIM images such as from the VMTP admin UI. The TIM install UI components were disabled due to vulnerability issues. 

 



  Can I install TIM 10.5.2 images in VMTP 11.0.2 or later releases? (applicable only in VMTP-APM/TIM Integration).

Environment

APM/TIM 10.5.2 & VMTP 11.0.2 or later (VMTP-APM/TIM Integration)

Resolution

  Yes, this product release combination is compatible. This can be installed by one of two ways

   1) Using VMTP hidden UI URL for System Setup tab if exists -  “http://<<VMTP_HOST>>/cgi-bin/wily/system/index” 

   2)  Using the CLI TIM Installer. See the attached files:

        20170524_VMTP11.0.2_HardeningDocument_v1.7.pdf

        TIM on vMTP command line installer.pdf

 

 

Attachments

1558534681864TEC1866663.zip get_app