'subm-config report' fails with network error
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'subm-config report' fails with network error

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Article ID: 172243

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Updated On:

Products

Messaging Gateway for Service Providers

Issue/Introduction

When running 'subm-config report' to generate a submission report, the command runs for an extended period of time and then fails with a network error. Other 'subm-config' operations succeed as expected.

[[email protected] sbin]# ./subm-config report -detail -f ../etc/one_year.xml -c ../etc/bmiconfig.xml -format text

Report input file :[../etc/one_year.xml]

Network error occurred, Maximum (20) redirects followed (0), check your network connection settings, check your proxy settings (if applicable), and check to ensure that port 443 (HTTPS) is open through any relevant firewalls.

Report Processing. Repeat request

Environment

Messaging Gateway for Service Providers

Cause

This is a known issue when requesting reports for an extended period of time. The submission client is timing out before the report is complete.

Resolution

This is a known issue with extended submission reporting in SMG-SP 10.5 and will be addressed with the next release.

If this issue needs to be addressed immediatly rather than working from reports of shorter duration, please contact Symantec support for access to a pre-release build of the subm-config tool.