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SpanVA is disconnected

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Article ID: 172229

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

  • SpanVA is not connected to CloudSOC.
  • SpanVA disconnected.
  • SpanVA says DISCONNECTED with a red dot
  • Data source is not processing

401 API Error from SpanVA Diagnostics Tab

Cause

When a SpanVA is provisioned, a token is assigned to the SysAdmin that provisioned the SpanVA. This user must remain active with SysAdmin privileges for the SpanVA to function. The SpanVA fails to a Disconnected state if the user is removed, deactivated, or loses SysAdmin privileges. 

SysAdmin user is removed.

Resolution

  • If the user is deactivated, reactivate the user account and restart the SpanVA. The SpanVA then returns to Alive status.
  • If the user loses SysAdmin privileges, promote the user back to SysAdmin and restart the SpanVA. The SpanVA then returns to Alive status.
  • If the user is deleted, the token is lost, and a new SysAdmin must be provisioned to the SpanVA. Please contact support and provide the following details:
    • Your tenant ID
    • Email of the old SysAdmin that was removed
    • Email of a new SysAdmin to assign
    • The SpanVA name
    • The SpanVA ID