The Symantec Installation Manager Hangs When Trying to Restart the App Pools.
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The Symantec Installation Manager Hangs When Trying to Restart the App Pools.

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Article ID: 172200

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Updated On:

Products

IT Management Suite

Issue/Introduction

While trying to update the IT Management Suite (ITMS) 8.0 to HF6 the Symantec Installation Manager (SIM) will complete the file download and installation. However, as SIM is configuring the install it will hang trying to restart the Symantec App pool. 

"The World Wide Web Publishing Service (W3SVC) remains in a "stopping" state, but cannot fully stop or it cannot be restarted." (Source: KB4338815)

 

Environment

IT Management Suite 8.0.
Symantec Installation Manager 8.1
Windows Server 2012 R2

Cause

The problem was introduced by Microsoft KB4338815 from July 10, 2018.

Resolution

The fix is to install Microsoft KB4338831 from July 18, 2018.