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Endpoint Protection clients will not update definitions
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Article ID: 172195
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Updated On:
Products
Endpoint Protection
Issue/Introduction
After 14.2 Symantec Endpoint Protection (SEP) upgrade Clients can't get the latest definitions from the Group Update Provider (GUP).
Cause
Check these causes with the relevant resolution below.
Check if the GUP is recognized as a GUP by checking if the SharedUpdates folder is in the client's SEP root folder (e.g., C:\Program Files (x86)\Symantec\ Symantec Endpoint Protection\SharedUpdates). If it is a 32-bit operating system then it will be located in the Program Files\Symantec\Symantec Endpoint Protection\SharedUpdates folder instead.
Is the designated GUP configured as a GUP and listening on port 2967 (default port)? Use netstat to check the connection state table.
Are the SEP clients that are requesting content from a GUP configured to use a GUP as their Liveupdate source? Check the following:
If this key is set to 1, the client uses an internal LiveUpdate server or Symantec LiveUpdate directly instead of a GUP.
■ UseManagementServer
If this key is set to 1, the client uses the management server for updates directly.
■ UseMasterClient
If this key is set to 1, the client uses a group update provider
If the client is not set to use the GUP (UseMasterClient = 1) then review the Liveupdate policy for the respective client group and set it to use a GUP as needed.