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Cannot force TLS in Messaging Gateway for mail delivery to Office 365
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Article ID: 172192
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Updated On:
Products
Messaging Gateway
Issue/Introduction
Mail flow from the Symantec Messaging Gateway (SMG) to a Office 365 host has stopped
SMG has valid TLS certificates
454 Certificate Expired
Cause
TLS unable to complete the verification against Office 365 server because the Office 365 Certificate is expired/invalid/misconfigured.
Resolution
Workaround
Temporarily change the protocol operation for the domain in question: Protocols > Domains > "UserDomain" > Delivery > RLS Encryption Section
Change the radio button to "Require TLS encryption and don't verify certificate"
Solution
Solution is to contact Microsoft for resolution of the certificate issue in the Office 365 configuration.