Message is not delivered to Suspect Virus Quarantine after changing IP
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Message is not delivered to Suspect Virus Quarantine after changing IP

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Article ID: 172159

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Updated On:

Products

Messaging Gateway

Issue/Introduction

After changing the Symantec Messaging Gateway (SMG) IP address via Administration > Configuration > host > Ethernet, messages with the Suspect Virus verdict are no longer delivered to the Suspect Virus Quarantine and are not delivered to the final recipient.

Cause

The change to the scanner IP address is not reflected in all configuration files so messages with the Suspect Virus verdict are still being routed to the original IP address.

Resolution

The issue with changes to the Control Center IP address not being propoagated to all configuration files, in this case the MTA suspect virus mail route, has been addressed with the 10.6.6 release. Following 10.6.6, changes to the Control Center IP address will be reflected in the internal MTA mail routes.

Workaround

For systems which are alreading in this state, the underlying issue will not be corrected by an upgrade to 10.6.6 but the following process will update the MTA confuration:

  1. Add the old Control Center IP address back to the Control Center network confgiration as a virtual IP
    1. Go to Administration > Configuration and select the Control Center host.
    2. Click Edit
    3. Select the Ethernet tab
    4. Enter the old IP address information into the Virtual field and click "Add"
  2. Save the Control Center network configuration by clicking Save
  3. Remove the Virtual IP by selecting it and clicking "Delete"
  4. Save the Control Center network configuration by clicking Save

Following this process will update the MTA configuration for all scanners connected to the SMG Control Center including the local scanner on combined Control Center / Scanner systems.

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