Failed scanning files while doing a securlet scan.
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Failed scanning files while doing a securlet scan.

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Article ID: 172130

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

User has activated a securlet scan and after viewing the scan details, noticed some files have failed.

Cause

Files can fail to be scanned for a number of reasons:

  • API returned errors like throttling or any other issue.
  • Some infrastructure issue caused it to fail.
  • It failed due to excessive load on the system and will be tried later on.
  • scanning occurred during version update.
  • documents are locked or being used.

Resolution

In most of the cases, the failed files will be will be retried. Re-scans for failed files occur on Mondays.

However, if your tenant is a POC or trial tenant, see screenshot below for files that may be skipped and therefore will not be re-scanned.