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SpanVA Directory Sync fails to remove deleted users from CloudSOC.

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Article ID: 172125

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Updated On:

Products

CASB Security Premium

Issue/Introduction

CloudSOC
SpanVA Directory Sync

  • Add users in Active Directory.
  • Run a save and sync in Directory Sync in SpanVA.
  • The users show up in CloudSOC.
  • Delete some users from Active Directory.
  • Do another Directory Sync.
  • The deleted users remain in CloudSOC.

Cause

Known bug in versions of CloudSOC before 2.99.

Resolution

This issue is fixed in CloudSOC version 2.99.