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A User Cannot Take Ownership of Tickets (Incidents) in ServiceDesk

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Article ID: 172116

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Updated On:

Products

ServiceDesk

Issue/Introduction

A new user cannot take ownership of tickets. When trying to take a ownership of a new ticket nothing happens.

Cause

"Select Time Zone Dynamically" option is not checked for that user.

Environment

Service desk 7.5 

Resolution

  1. From Service desk Admin tab select "Users" "Accounts" " Manage users"
  2. Select the user which is having trouble and click "User actions" "Manage users" for that user
  3. From Accounts – Manage user console click "Process Manager Settings tab" "Check Select Time Zone Dynamically" and click save.