Error: Android gets error "8155" when installing Endpoint Protection Mobile
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Article ID: 172105
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Updated On:
Products
Endpoint Protection Mobile
Issue/Introduction
User attempts to install Symantec Endpoint Protection Mobile (SEP Mobile) on an Android device
Error "8155"

Environment
- Android
- Endpoint Protection Mobile (SEP Mobile)
Cause
The SEP Mobile program is removed from the device but remains in the SEP Mobile administrator console as being enrolled.
Resolution
- Uninstall SEP Mobile from the Android device.
- Log in to the SEP Mobile administrator console with an administrator account.
- Click Users & Devices, and ensure you are on the Devices tab.
- Select the device you want to remove, then click the drop-down next to the gear on the right-hand side of the screen.
- Click Remove device.
- Click the Users tab.
- Select the user who has the device you want to re-install SEP Mobile on.
- Click the drop-down next to the gear on the right-hand side of the screen. Then click "Resend welcome email".
- Have the user enroll and re-install SEP Mobile on the Android device.
Feedback
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