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Set date and time of a Messaging Gateway host manually

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Article ID: 172070

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Updated On:

Products

Messaging Gateway

Cause

Root causes can be related to NTP conflicts between SMG and virtualization host software, or hardware issues.

Resolution

  1. Go to Administration > Hosts > Configuration in the Control Center.
  2. Click the hostname of the host that needs the time change.
  3. Click the DNS/Time tab.
  4. Verify the Time Zone setting is correct for your installation. It is recommended to use the time zone for the physical location of the server.
  5. Click the radio button labelled "Set time manually".
  6. When you click the date field, a calandar will pop up. Select the correct date.
  7. Set the time field to local time. This setting uses local time based on Time Zone setting. Hours are in 24h format.
  8. Click Save, and the SMG will process the time change.