ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Messaging Gateway cannot update while able to reach swupdate.symantec.com

book

Article ID: 172069

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

  • Symantec Messaging Gateway (SMG) shows no update options available for control center or command line update.
  • SMG host is able to ping and telnet to swupdate.symantec.com.

Running update via CLI:
Installed packages
sms-appliance-release.noarch 10.6.4-3 symrepo_smg
Unable to access repository.

Cause

This issue is caused when the date/time of the Messaging Gateway is set to a date/time which is before the official release of the later version.

Resolution

The solution is to manually set the date and time in the Control Center. See article How to change the date and time manually on a Messaging Gateway for instructions.