Endpoint Encryption SEEMS Configuration Manager cannot connect to the database
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Endpoint Encryption SEEMS Configuration Manager cannot connect to the database

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Article ID: 172031

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Updated On:

Products

Endpoint Encryption

Issue/Introduction

SEEMS Configuration Manager displays an error stating that it cannot connect to the Endpoint Encryption database using the connection parameters provided.

The message displayed by SEEMS Configuration Manager is:

Unable to connect to the Symantec Endpoint Encryption Management Server database using the connection parameters provided

Environment

Endpoint Encryption 11.0 and above.

Cause

The Windows account you are using to connect to the database is not the account you used to log in to Windows and run SEEMS Configuration Manager.

Resolution

Ensure that the Windows account you are using to connect to the database has an account with local administrator rights on the machine you are using to run SEEMS Configuration Manager. 

You can then hold down the Shift key while right clicking on SEEMS Configuration Manager, choose Run as a different user and enter the credentials of the user you are using to connect to the database.