Adding new user to Tenant fails with error
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Adding new user to Tenant fails with error

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Article ID: 172025

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

Opened the CloudSOC Tenant > Users (upper right corner) > +New > User: Entered User Name, Email, and other required fields and then click Save; found the process failed with an error popup.

"User is already active in ' sample tenant name' account."

Cause

The same email cannot be active in two separate tenants becasue it would cause conflicts with securlet monitoring and activation (among other potential problems).

 

Resolution

There are three options to fix the error.

  1. Deactivate the user in the tenant name that is mentioned in error.
  2. Delete the user in the tenant name that is mentioned in error.
    1. Beware of the implications of deleting the user.
  3. Use another email within the tenant's primary or secondary domain for the user being added.