Schemus LDAP Synchronization Tool displays error Can not update domain <domain> when refreshing
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Schemus LDAP Synchronization Tool displays error Can not update domain <domain> when refreshing

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Article ID: 172022

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Updated On:

Products

Email Security.cloud

Issue/Introduction

When performing syncing or refresh actions with the LDAP Synchronization Tool (Schemus) the operation fails and an error message is displayed.

Can not update domain <domain>: The Symantec.cloud service server was unable to process the request.  User is not authorized to view configuration for the Registered User service.

Environment

Email Security.cloud

 

Cause

The user configured in Schemus does not have the appropriate permissions to make modifications in Email Security.cloud instance.

Resolution

Refer to the article Symantec.Cloud Portal User Account Permissions for Schemus In order to fix the user's permission.