No details regarding "Last Activity" entries under Users & Groups

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Article ID: 171970

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced Data Loss Prevention Cloud Package

Issue/Introduction

Opened the CloudSOC Tenant > Users (upper right corner) > User; found activities updated the timestamp on the Last Activity portion of the Users console.

Cause

Last Activity references the last action the user took in the Elastica console that has been recorded in the History logs.

Resolution

The History logs can be reviewed by clicking on Admin (your name) at the top right-hand corner) > History. These are administrative items happening in the tenant. The Last Activity could update for activities including but not limited to creating/ deleting a policy, creating/deleting a user, logging in or out, etc.

Note, however, that Last Activity will not update for actions that show up in the Investigate tab since those actions are SaaS based rather than administrative.