Kernel panic during client install on RHEL 7.5 (3.10.0-862)

book

Article ID: 171955

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

During the installation of the Symantec Endpoint Protection for Linux (SEPfL) 14 RU1 MP2 or 14.2 client on an RHEL 7.5 (3.10.0-862) system, a kernel panic is encountered and the installation process fails.  Installation issues with this build of SEP have also been reported on CentOS 7.5. 

Environment

14.0.3929.1200, 14.2.770.0000, 14.2.760.0000, 14.2.758.0000

CentOS/RHEL 7 with kernel 3.10.0-862

Resolution

Symantec Development is currently working to provide pre-compiled kernel modules for RHEL 7.5 in an upcoming release of SEP.

One potential workaround is to install SEP 14 RU1 MP1 (14.0.3897.1101) on this Linux kernel, however it will be necessary for the autocompile process to run to provide a functional Autoprotect kernel module in this scenario.  Please see the following document for more information about the autocompile process and system prerequisites:

https://www.symantec.com/docs/INFO2514

{SUBSCRIBE.EN_US}