Control Compliance Suite Console fails to install using the Chrome Browser

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Article ID: 171917

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Updated On:

Products

Control Compliance Suite Windows

Issue/Introduction

While trying to install the Control Compliance Suite (CCS) Console through the CCS Web client, it fails to install.

You get a pop up window "Cannot Start Application", that says Cannot download the application. The application is missing required files. Contact application vendor for assistance.
When you click on the "Details..." button you will see the following.

ERROR SUMMARY

Below is a summary of the errors, details of these errors are listed later in the log.

* Activation of C:\Users\<user>\Downloads\SymConsole.application resulted in exception. Following failure messages were detected:

  • + Downloading file:///C:/Users/<user>/Downloads/Application Files/SymConsole.exe.manifest did not succeed.
  • + Could not find a part of the path 'C:\Users\<user>\Downloads\Application Files\SymConsole.exe.manifest'.
  • + Could not find a part of the path 'C:\Users\<user>\Downloads\Application Files\SymConsole.exe.manifest'.
  • + Could not find a part of the path 'C:\Users\<user>\Downloads\Application Files\SymConsole.exe.manifest'.

Cause

The main cause of this is Chrome browser does not properly handle the install, and only downloads 1 file. 
Failing to install a 2nd required file.

Resolution

To resolve the issue, use IE to connect to the CCS_Web console. 
You should be able to successfully install the CCS Console through IE.