Unable to change the Primary Domain for CloudSOC

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Article ID: 171890

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced Data Loss Prevention Cloud Package

Issue/Introduction

Reviewed the process to change the Primary Domain for CloudSOC / Elastica Tenant on the back-end.

Cause

Confirmed the Primary Domain cannot be changed.

Resolution

This is currently being reviewed by Symantec CloudSOC Development.
This feature may be added in a future release of CloudSOC.

There are two workarounds:

  1. Add a Secondary Domain for the newly created Primary Domain.
    • This will not impact the functionality.
       
  2. Create a new CloudSOC Tenant with the new Primary Domain and provision the new tenant to mirror the old tenant.
    • Configure the new Tenant to manage the environment.
    • Remove the old Tenant.