Task Server cannot register to NS, failed to perform re-register
search cancel

Task Server cannot register to NS, failed to perform re-register

book

Article ID: 171889

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

Task Server cannot register on NS

Environment

ITMS 8.x

Cause

Check if Targeted Agent Settings policy is targeted to that machine

Resolution

Check that these affected machines belongs to a "Targeted Agent settings" policy (under Settings>All Settings>Agent/Plug-ins/Symantec Management Agent>Settings. Make sure that it is not set to OFF.