Scheduled Active Directory sync fails, but manual sync is successful.

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Article ID: 171880

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Updated On:

Products

Endpoint Protection

Issue/Introduction

During a Symantec Endpoint Protection Manager (SEPM) scheduled Active Directory (AD) sync the process fails. When the Active Directory sync is run manually, however, it succeeds.

Cause

In the scheduled AD sync process, SEPM could not retrieve OU objects via LDAP query from AD server, and a NullPointerException was thrown which broken the entire AD sync process.

Resolution

This issue is fixed in Symantec Endpoint Protection 14.2. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec Endpoint Protection.0