Cannot update Messaging Gateway appliance to version 10.6.5

book

Article ID: 171876

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

An existing Symantec Messaging Gateway (SMG) hardware appliance cannot get the update to version 10.6.5-1 or later.

Cause

SMG version 10.6.5-1 does not allow hardware appliances that do not have an active, original warranty from Dell to get the new software.

Resolution

As of 01 June 2018, there are three options:

  • Keep existing hardware and use SMG 10.6.4-3
  • Purchase new hardware from Symantec or a Symantec partner
  • Use VMWare or Hyper-V virtual machines to replace the existing appliances

If you need to download the VM ISO for SMG, please visit Symantec FileConnect.
If you need another copy of your existing license file (SLF), please visit Symantec Licensing and log in to your account.

For more details, visit the Release Notes for SMG 10.6.5.