The Scan Status in the Symantec Endpoint Protection Manager is inaccurate.

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Article ID: 171872

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After running a scan on a client, the status of the scan does not show completed in the Symantec Endpoint Protection Manager (SEPM), though it does on the client itself. All other logs from the client are correct in the SEPM.

Cause

If a single log uploaded to the SEPM by the client contains multiple scan status events (Start, Stop, Completed, etc..) within that same log, the SEPM may process them out of order resulting in the incorrect status showing in the SEPM.

Resolution

This issue is fixed in Symantec Endpoint Protection 14.2. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec Endpoint Protection.