Endpoint Protection Manager 14.2 logs out unexpectedly
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Endpoint Protection Manager 14.2 logs out unexpectedly

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Article ID: 171829

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You use the Java Remote Console to log on to Symantec Endpoint Protection Manager (SEPM) 14.2. However, when you try to view a report such as Deployment Status, you are unexpectedly logged out.

No error message displays, but a blank dialog window appears with the title LOGOUT_SPM.

Cause

The version of Oracle Java Runtime Environment (JRE) is later than 11.8.0_151. The Java Remote Console user interface erroneously states that versions later than 11.8.0_151 are supported.

Resolution

Use the Web Console to remotely connect to Symantec Endpoint Protection Manager.

Alternately, if version 11.8.0_151 is among multiple versions of Java installed, you can launch the Java Remote Console with version 11.8.0_151.

  1. Open a command window and navigate to the folder where you saved the file JnlpServlet.jnlp.
    This folder is usually the Downloads folder for your preferred web browser.
  2. Enter the following command:
    "C:\Program Files\Java\jre1.8.0_151\bin\javaws.exe" JnlpServlet.jnlp
    The path to the Java installation may vary. Verify the path on your computer before you run the command.

The Java Remote Console then loads with version 11.8.0_151.