Messaging Gateway appliance cannot upgrade to 10.6.5

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Article ID: 171821

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Updated On:

Products

Messaging Gateway

Issue/Introduction

  • A Symantec Messaging Gateway (SMG) cannot update to 10.6.5-1 or later.
  • The upgrade option is greyed out.

Cause

This issue is caused with SMG appliance installations that are no longer under warranty from Dell, as of June 1, 2018.

SMG 10.6.5-1 and later have new minimum requirements. The hardware that is no longer supported is listed in the SMG Release Notes.

 

Resolution

There are three possibile solutions to this issue:

  1. Continue to use SMG version 10.6.4-3 on the hardware. DMARC will not be supported. (No longer recommended as of the release of SMG 10.6.6-4, due to CVE concerns.
  2. Purchase new appliance from a Symantec vendor.
  3. Install SMG on a virtual machine. VMWare ESX and Hyper-V installations are supported by Symantec. For more information, please refer to the Administration Guide for SMG 10.6.5.