Update DLP Content Pack to support DLP 14.6 & 15 for IT Analytics

book

Article ID: 171799

calendar_today

Updated On:

Products

IT Analytics

Issue/Introduction

The content pack that is currently included in the installation file for Symantec IT Analytics for Symantec Data Loss Prevention (DLP) doesn't support version 14.6 or higher.

 

Errors in the back-end database access module. The read operation was cancelled due to an earlier error. Errors in the OLAP storage engine: An error occurred while the Message Component - Document Format attribute of the DLP Incident Message Component Document Format dimension from the IT Analytics database was being processed.

Cause

A schema change in the Data Loss Prevention database causes the data for the dimension DLP Incident Message Component Document Format to exceed it's defined size.

Environment

  • IT Analytics
  • Data Loss Prevention 14.6 or 15.x

Resolution

Install the attached content pack into your IT Analytics portal.

Installation instructions:

  1. Log into the IT Analytics portal as an administrator.
  2. Go to Settings > Content Packs.
  3. Click the Import button.
  4. Select the file ITAnalytics.ContentPack.SymantecDataLossPrevention_2.1.11.zip
  5. Process the cubes.

Note: Installation of this content pack will uninstall & reinstall both the cubes & reports. Any customizations made to the default cubes & reports will be removed during the import.

Attachments

ITAnalytics.ContentPack.SymantecDataLossPrevention_2.1.11.zip get_app