PXE does not provide a boot menu to client systems.

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Article ID: 171706

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Updated On:

Products

Deployment Solution

Issue/Introduction

PXE service does not provide a boot menu to client systems after a random amount of time.

PXE doesn't provide a boot menu and the machine boots to 'next device'

Cause

PXE is loosing track of the menu options after a random amount of time.track of the menu options after a random amount of time.

Environment

Deployment Solution 7.6 and greater

Resolution

There are multiple workarounds that can be used. They are listed below:

  1.     Open services on the server where SBS is installed and reset the two Symantec Network Boot Services
  2.     Create a maintenance schedule to restart the services weekly or daily if needed.
  3.     Reboot the server (normally not needed)

Development is working on the issue for 8.5 due out fall of 2018.  In 8.5 an internal reset of PXE is done by default every 12 hours.  It is extremely quick and in testing has not affected any PXE booting operations.

The interval value can be changed by modifying the registry key below (in minute intervals):

HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\Deployment\RescanTimeInterval