Sync Failure after adding new Securlet in Enforce console
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Sync Failure after adding new Securlet in Enforce console

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Article ID: 171627

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Updated On:

Products

Data Loss Prevention Cloud Detection Service

Issue/Introduction

Utilizing the listed options for adding a new CloudSOC Securlet for monitoring CASB Applications in the DLP Enforce UI, you find that it is not completing its "sync" successfully.

"Sync Failure" shows up when the "Sync to CloudSOC" operation completes.

Environment

  • DLP Enforce v15+, with Cloud Detection Server
  • CASB/CloudSOC integration

Cause

There are a few Securlets which were NOT supported for Application Detection, despite being included in the list of apps.

At that time of earlier releases of prior DLP versions, some Securlets that were due to be implemented were in fact not included in the integration with DLP.

For example, where there are Gatelets for Facebook Workplace, for example, they are not currently supported as Securlets for integration with the DLP Cloud Services.

E.g., 15.8 list shows Cisco Spark, Dropbox, SAP, and Yammer:

 

15.7 list shows above plus Facebook Workplace and Workday:

Resolution

Remove any unsupported apps, then re-click the "Cloud Sync" option in the UI.

 

Additional Information

To see a list of currently supported Securlets in the CloudSOC, please see this Help Center topic:

Supported Securlets (broadcom.com)

Attached is a list of all Securlets and Gatelets shown in DLP v16RU2 - cell colors indicate those which are supported in the CloudSOC. 

Attachments

Securlet+GateletAppList_v16RU2.xlsx get_app