Sync Failure after adding new Securlet in Enforce console
search cancel

Sync Failure after adding new Securlet in Enforce console

book

Article ID: 171627

calendar_today

Updated On:

Products

Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Package Data Loss Prevention Cloud Detection Service for REST

Issue/Introduction

Utilizing the listed options for adding a new CloudSOC Securlet for monitoring CASB Applications in the DLP Enforce UI, you find that it is not completing its "sync" successfully.

"Sync Failure" shows up when the "Sync to CloudSOC" operation completes.

Environment

  • DLP Enforce v15.8, with Cloud Detection Server
  • CloudSOC integration

Cause

There are a few Securlets which were NOT supported for Application Detection, despite being included in the list of apps.

At that time of earlier releases of prior DLP versions, some Securlets that were due to be implemented were in fact not included in the integration with DLP.

For example, while there are Gatelets for Facebook Workplace, for example, it is not a currently supported Securlet.

E.g., the 15.8 Enforce Server list shows Cisco Spark, Dropbox, SAP, and Yammer:

 

15.7 list shows above plus Facebook Workplace and Workday:

Resolution

Remove any unsupported apps, then re-click the "Cloud Sync" option in the UI.

 

Additional Information

To see a list of currently supported Securlets in the CloudSOC, please see this Help Center topic:

Supported Securlets (broadcom.com)